Happy3w

NC都用什么JRE版本

2016.12.19
NC开发构建补丁包时一定要注意NC各版本与jre版本的对照关系。 1、NC5.X使用jre1.5 2、NC6.1~NC6.33使用jre1.6 3、NC6.5使用jre1.7 修改不同版本的NC项目要设置Eclipse的jre: 1、refrence中java install确保将对应的jre加入为installed jres。 2、java compiler确保选择了相应的jre版本。 3、project的property中确保library中确保引用的相应jre版本。